[APAC] Rainbow Media Relays experiencing partial outage

Resolved
[APAC] Rainbow intermittent errors

Started
September 02, 2023 at 8:13:00 PM
Status
Resolved after 27 minutes

Impact

Operational
Affected
Asia-Pacific (APAC)
[APAC] Rainbow Core Services
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    No more errors are seen on our metrics. We still monitor for some time.

    We implemented a fix and are currently monitoring the result.

  • Monitoring
    Monitoring

    We are monitoring the infrastructure to detect any potential residual errors.

  • Identified
    Identified

    We have identified a loss of connectivity in APAC.

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Some users in APAC region may have trouble login or using Rainbow.

    We are currently investigating this incident.