[APAC] Rainbow Media Relays experiencing partial outage

Resolved
[DE] Rainbow Intermittent errors

Started
September 13, 2023 at 2:54:00 PM
Status
Resolved after 21 minutes

Impact

Operational
Affected
Germany (DE)
[DE] Rainbow Core Services
[DE] Rainbow Conferencing
[DE] Rainbow Media Relays
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Problem has been identified.

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Some users in DE region may have trouble login or using Rainbow. Conferences may be impacted

    We are currently investigating this incident.