[APAC] Rainbow Media Relays experiencing partial outage

Resolved
[APAC] disconnection of users in APAC

Started
September 16, 2023 at 9:12:00 AM
Status
Resolved after 8 minutes

Impact

Degraded performance
Affected
Asia-Pacific (APAC)
[APAC] Rainbow Core Services
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.