[APAC] Rainbow Media Relays experiencing partial outage

Resolved
German network errors

Started
September 25, 2023 at 3:33:57 PM
Status
Resolved after 11 minutes

Impact

Operational
Affected
Germany (DE)
[DE] Rainbow Core Services
[DE] Rainbow Conferencing
[DE] Rainbow Media Relays
  • Monitoring
    Monitoring

    The automatic failover mechanism restored the services. All users are reconnected and telemetry shows no more error.
    Some may still miss some mobile notifications for a few minutes.

  • Identified
    Identified

    We are currently investigating a network incident in German datacenter. Some users may be disconnected and fail to reconnect.

  • Resolved
    Resolved

    Our telemetry shows no more issues for German end users. The incident is closed.

    After first analysis, the incident is due to a hardware defect in cloud infrastructure.