All systems operational

[Resolved] [DE] WebRTC server crash

Started on November 5, 2020 at 3:10:00 PM GMT+0. Resolved after 5 minutes

Affected

Germany (DE)
[DE] Rainbow Conferencing
  • Investigating
    November 5, 2020 at 3:10:00 PM GMT+0

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.

  • Resolved
    November 5, 2020 at 3:15:00 PM GMT+0

    The issue has been resolved. All systems are functional again.