Rainbow - [EMEA] API 5xx Errors – Incident details

All systems operational

[EMEA] API 5xx Errors

Resolved
Degraded performance
Started over 4 years agoLasted about 3 hours

Affected

Europe & Middle East (EMEA)

Degraded performance from 9:00 PM to 12:00 AM

[EMEA] Rainbow Core Services

Degraded performance from 9:00 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved. All systems are functional again.

  • Investigating
    Investigating

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.