All systems operational

Show current status

[Resolved] [WW] [Slow/Degraded Performances] PBX Gateway Misbehavior

Started on January 11, 2021 at 10:26:00 PM GMT+0. Resolved after 24 minutes

Affected

[WW] Rainbow Hybrid PBX Telephony
  • Investigating
    January 11, 2021 at 10:26:00 PM GMT+0  –  

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.

  • Resolved
    January 11, 2021 at 10:50:00 PM GMT+0  –  

    The issue has been resolved. All systems are functional again.