All systems operational

Show current status

[Resolved] [WW] [Local/Partial Issue] PBX Gateway Crash

Started on January 12, 2021 at 3:01:00 PM GMT+0. Resolved after 12 minutes

Affected

[WW] Rainbow Hybrid PBX Telephony
  • Investigating
    January 12, 2021 at 3:01:00 PM GMT+0  –  

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.

  • Monitoring
    January 12, 2020 at 3:13:00 PM GMT+0  –  

    A hotfix has been deployed. We keep on monitoring the result and impact on our systems.

  • Resolved
    January 12, 2020 at 3:13:00 PM GMT+0  –  

    The issue has been resolved. All systems are functional again.

  • Resolved
    January 12, 2021 at 3:13:00 PM GMT+0  –  

    The issue has been resolved. All systems are functional again.