All systems operational

Show current status

[Resolved] [WW] [Major Incident] Public website disruption (www.openrainbow.com)

Started on February 22, 2021 at 12:00:00 PM GMT+0. Resolved after 28 minutes

Affected

[WW] Rainbow Administration & Subscriptions
  • Monitoring
    February 22, 2021 at 12:26:00 PM GMT+0  –  

    A hotfix has been deployed. We keep on monitoring the result and impact on our systems.

  • Investigating
    February 22, 2021 at 12:00:00 PM GMT+0  –  

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.

  • Resolved
    February 22, 2021 at 12:28:00 PM GMT+0  –  

    The issue has been resolved. All systems are functional again.