All systems operational

Show current status

[Resolved] [WW] [Local/Partial Issue] SIP registration lost for some users

Started on April 5, 2021 at 11:00:00 AM GMT+0. Resolved after about 19 hours

Affected

[WW] Rainbow Hub Voice Services
  • Investigating
    April 5, 2021 at 11:00:00 AM GMT+0  –  

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.

  • Resolved
    April 6, 2021 at 6:05:00 AM GMT+0  –  

    The issue has been resolved. All systems are functional again.