All systems operational

[Resolved] [EMEA] [Local/Partial Issue] [degraded] API slowness

Started on June 8, 2021 at 7:23:00 AM GMT+0. Resolved after 14 minutes

Affected

[EMEA] Rainbow Core Services
  • Investigating
    June 8, 2021 at 7:23:00 AM GMT+0

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.

  • Resolved
    June 8, 2021 at 7:37:00 AM GMT+0

    The issue has been resolved. All systems are functional again.