All systems operational

[Resolved] [EMEA] [Local/Partial Issue] Random file download 5xx errors

Started on June 8, 2021 at 3:30:00 PM GMT+0. Resolved after about 18 hours

Affected

[EMEA] Rainbow Core Services
  • Investigating
    June 8, 2021 at 3:30:00 PM GMT+0

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.

  • Resolved
    June 9, 2021 at 9:56:00 AM GMT+0

    The issue has been resolved. All systems are functional again.