All systems operational

[EMEA] [Slow/Degraded Performances] Core system congestion

Resolved
Partial outage
Started almost 3 years ago Lasted about 7 hours

Affected

Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Updates
  • Resolved
    Resolved

    The issue has been resolved. All systems are functional again.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are unfortunately continuing to work on a complete fix for this incident.

    Disturbances have been partially mitigated but we are still observing some failures accessing the service in our different regions, affecting a part of our users base.

    Our teams remain fully focused on resolving the problem as soon as possible.

  • Investigating
    Investigating

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.