All systems operational

[Resolved] Integrated telephony disturbances

Started on August 5, 2021 at 9:57:46 AM GMT+0. Resolved after 44 minutes

Affected

Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Europe & Middle East (EMEA)
[EMEA] Rainbow Conferencing
Europe & Middle East (EMEA)
[EMEA] Rainbow Media Relays
  • Investigating
    August 5, 2021 at 9:57:46 AM GMT+0

    We are currently investigating this incident.

  • Identified
    August 5, 2021 at 10:30:13 AM GMT+0

    We found an issue on this system and are working on a fix

  • Monitoring
    August 5, 2021 at 10:40:49 AM GMT+0

    services are operational, we are monitoring

  • Resolved
    August 5, 2021 at 10:42:11 AM GMT+0

    Systems are back to normal, we are monitoring