All systems operational

[Resolved] [DE] [Slow/Degraded Performances] NEW

Started on October 11, 2021 at 8:50:22 AM GMT+0. Resolved after about 4 hours

Affected

Germany (DE)
[DE] Rainbow Core Services
  • Investigating
    October 11, 2021 at 8:50:22 AM GMT+0

    We have observed some production systems anomalies and Rainbow Operations team is currently investigating this incident.

  • Resolved
    October 11, 2021 at 9:35:48 AM GMT+0

    The issue has been resolved. All systems are functional again.

  • Resolved
    October 11, 2021 at 1:13:12 PM GMT+0

    The issue has been resolved. All systems are functional again.