All systems operational

[Resolved] Rainbow access failure

Started on October 13, 2021 at 7:20:00 AM GMT+0. Resolved after about 5 hours

Affected

North America (NA)
[NA] Rainbow Core Services
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Caribbean & Latin America (CALA)
[CALA] Rainbow Core Services
Germany (DE)
[DE] Rainbow Core Services
Asia-Pacific (APAC)
[APAC] Rainbow Core Services
Australia-New Zealand (ANZ)
[ANZ] Rainbow Core Services
Global (WW)
[WW] Rainbow Hybrid PBX Telephony
Global (WW)
[WW] Rainbow Administration & Subscriptions
North America (NA)
[NA] Rainbow Conferencing
Caribbean & Latin America (CALA)
[CALA] Rainbow Conferencing
Europe & Middle East (EMEA)
[EMEA] Rainbow Conferencing
Germany (DE)
[DE] Rainbow Conferencing
Australia-New Zealand (ANZ)
[ANZ] Rainbow Conferencing
Asia-Pacific (APAC)
[APAC] Rainbow Conferencing
North America (NA)
[NA] Rainbow Media Relays
Caribbean & Latin America (CALA)
[CALA] Rainbow Media Relays
Europe & Middle East (EMEA)
[EMEA] Rainbow Media Relays
Germany (DE)
[DE] Rainbow Media Relays
Asia-Pacific (APAC)
[APAC] Rainbow Media Relays
Australia-New Zealand (ANZ)
[ANZ] Rainbow Media Relays
Global (WW)
[WW] Rainbow Hub Voice Services
  • Investigating
    October 13, 2021 at 7:20:00 AM GMT+0

    We are investigating reports of degraded performance of Rainbow

  • Identified
    October 13, 2021 at 7:43:24 AM GMT+0

    Please find more information on rainbow help center

  • Identified
    October 13, 2021 at 8:11:06 AM GMT+0

    Our main infrastructure provider reports a global backbone issue. All teams are working hard to restore the services.

  • Monitoring
    October 13, 2021 at 11:35:00 AM GMT+0

    99.9% of users recovered their telephony services.

    We will continue to monitor telemetry to ensure the issue is resolved.

  • Resolved
    October 13, 2021 at 12:20:11 PM GMT+0

    Rainbow is operating normally