Rainbow - Intermittent issue with call transfer – Incident details

All systems operational

Intermittent issue with call transfer

Resolved
Operational
Started over 1 year agoLasted 21 minutes

Affected

Europe & Middle East (EMEA)

Operational from 8:57 AM to 9:18 AM

[EMEA] Rainbow Hub Voice Services

Operational from 8:57 AM to 9:18 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.
    Basic softphony calls may have been impacted between 10:15 AM and 10:18 AM

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.