Rainbow - Rainbow hub: intermittent issue with incoming/outgoing calls – Incident details

All systems operational

Rainbow hub: intermittent issue with incoming/outgoing calls

Resolved
Major outage
Started over 1 year agoLasted less than a minute

Affected

Europe & Middle East (EMEA)

Operational from 6:32 PM to 6:32 PM

[EMEA] Rainbow Hub Voice Services

Operational from 6:32 PM to 6:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.