Rainbow - [APAC] Not possible to join conference – Incident details

All systems operational

[APAC] Not possible to join conference

Resolved
Major outage
Started over 1 year agoLasted about 3 hours

Affected

Asia-Pacific (APAC)

Major outage from 12:38 AM to 3:33 AM

[APAC] Rainbow Media Relays

Major outage from 12:38 AM to 3:33 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A configuration error has been detected on Singapour conference server which has been put in maintenance. All APAC users are again able to participate to conferences.

  • Investigating
    Investigating

    We are currently investigating an incident impacting APAC users when joining conference servers.