All systems operational

[WW] no more mails can be sent out from Rainbow

Resolved
Operational
Started 5 months ago Lasted about 1 hour

Affected

Global (WW)
[WW] Rainbow Administration & Subscriptions
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.
    No more mails can be sent out from Rainbow, such as invitation emails.
    For now we are keeping mail sender service stopped by security.

  • Investigating
    Investigating

    We are currently investigating this incident.
    No more mails can be sent out from Rainbow, such as invitation emails.
    We had to disable mail sender service by security.