All systems operational

[APAC] Rainbow disconnections

Resolved
Degraded performance
Started 5 months ago Lasted 10 minutes

Affected

Asia-Pacific (APAC)
[APAC] Rainbow Core Services
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.
    Some users in APAC may have been disconnected and other users in APAC may encounter problems to connect to Rainbow.