All systems operational

[ANZ] Rainbow services are unavailable

Resolved
Operational
Started 5 months ago Lasted about 2 hours

Affected

Australia-New Zealand (ANZ)
[ANZ] Rainbow Core Services
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.