All systems operational

Some incoming call dropped

Resolved
Partial outage
Started 3 months ago Lasted about 7 hours

Affected

Europe & Middle East (EMEA)
[EMEA] Rainbow Hub Voice Services
Updates
  • Resolved
    Resolved

    No more incoming call on AA failure observed.

  • Monitoring
    Monitoring

    Fix has been applied on concerned companies.

    No more incoming call issue to be expected.

  • Identified
    Identified

    Issue has been identified.

    Logs analyse shows that issue has started at about 1AM.

    Scope of issue : Companies using Automated Attendant feature

  • Investigating
    Investigating
    We are currently investigating this incident.