Rainbow - [ANZ/APAC] Degraded performance when joining rooms and exchanging IMs – Incident details

All systems operational

[ANZ/APAC] Degraded performance when joining rooms and exchanging IMs

Resolved
Operational
Started about 2 months agoLasted 19 minutes

Affected

Asia-Pacific (APAC)

Degraded performance from 3:42 PM to 4:01 PM

[APAC] Rainbow Core Services

Degraded performance from 3:42 PM to 4:01 PM

[APAC] Rainbow Conferencing

Degraded performance from 3:42 PM to 4:01 PM

Australia-New Zealand (ANZ)

Degraded performance from 3:42 PM to 3:58 PM, Operational from 3:58 PM to 4:01 PM

[ANZ] Rainbow Core Services

Degraded performance from 3:42 PM to 3:58 PM, Operational from 3:58 PM to 4:01 PM

[ANZ] Rainbow Conferencing

Degraded performance from 3:42 PM to 3:58 PM, Operational from 3:58 PM to 4:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Update

    We implemented a fix and are currently monitoring the result for APAC region

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result for ANZ region.

  • Investigating
    Investigating

    For ANZ and APAC users, they may experience some troubles when joining rooms and exchanging IMs.

    We are currently investigating this incident.

  • Identified
    Identified

    We have identified a problem with the messaging servers.

    We are continuing to work on a fix for this incident.