Rainbow - [LATAM] Rainbow Hub softphony – Incident details

All systems operational

[LATAM] Rainbow Hub softphony

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Caribbean & Latin America (CALA)

Degraded performance from 1:23 PM to 2:42 PM

[CALA] Rainbow Hub Voices Services

Degraded performance from 1:23 PM to 2:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Some impacts on softphony usage.

    The issue is identified.

  • Investigating
    Investigating
    We are currently investigating this incident.