Rainbow - [EMEA] Rainbow Hub softphony – Incident details

All systems operational

[EMEA] Rainbow Hub softphony

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Europe & Middle East (EMEA)

Major outage from 11:10 AM to 12:09 PM

[EMEA] Rainbow Hub Voice Services

Major outage from 11:10 AM to 12:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Some impacts on softphony usage during 1 hour and 9 minutes

    The issue is identified.

  • Investigating
    Investigating

    A new occurence is observed - we are currently investigating this incident.