Rainbow - Users disconnections and loss of telephony services – Incident details

All systems operational

Users disconnections and loss of telephony services

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

Global (WW)

Operational from 12:59 PM to 1:57 PM, Degraded performance from 1:57 PM to 2:36 PM

[WW] Rainbow Hybrid PBX Telephony

Operational from 12:59 PM to 1:57 PM, Degraded performance from 1:57 PM to 2:36 PM

Europe & Middle East (EMEA)

Operational from 12:59 PM to 1:57 PM, Degraded performance from 1:57 PM to 2:36 PM

[EMEA] Rainbow Conferencing

Operational from 12:59 PM to 1:57 PM, Degraded performance from 1:57 PM to 2:36 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Root cause analysis: Internet backbone incident in France may have impacted some Rainbow users.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating an incident impacting some hybrid telephony users