Rainbow - [DE] Some latency or trouble with conference may be observed – Incident details

All systems operational

[DE] Some latency or trouble with conference may be observed

Resolved
Operational
Started 30 days agoLasted 38 minutes

Affected

Germany (DE)

Degraded performance from 7:04 AM to 7:06 AM, Operational from 7:06 AM to 7:41 AM

[DE] Rainbow Core Services

Degraded performance from 7:04 AM to 7:06 AM, Operational from 7:06 AM to 7:41 AM

[DE] Rainbow Conferencing

Degraded performance from 7:04 AM to 7:06 AM, Operational from 7:06 AM to 7:41 AM

Updates
  • Resolved
    Resolved

    Server is up again. All infra is good.

  • Monitoring
    Monitoring

    We are currently working on putting up the server. It should be invisible for the end-user.

    We are monitoring the platform but no error seen now

  • Identified
    Identified

    A virtualization server went down. Resiliency allows us to be operational but users may have been cut from conference

  • Investigating
    Investigating

    We are currently investigating this incident.