Rainbow - [DE] Some users may have trouble using Rainbow in Germany – Incident details

All systems operational

[DE] Some users may have trouble using Rainbow in Germany

Resolved
Operational
Started about 1 month agoLasted 40 minutes

Affected

Europe & Middle East (EMEA)

Partial outage from 8:35 AM to 9:01 AM, Degraded performance from 9:01 AM to 9:05 AM, Operational from 9:05 AM to 9:15 AM

[EMEA] Rainbow Hub Voice Services

Partial outage from 8:35 AM to 9:01 AM, Degraded performance from 9:01 AM to 9:05 AM, Operational from 9:05 AM to 9:15 AM

Germany (DE)

Partial outage from 8:35 AM to 9:01 AM, Degraded performance from 9:01 AM to 9:15 AM

[DE] Rainbow Core Services

Partial outage from 8:35 AM to 9:01 AM, Degraded performance from 9:01 AM to 9:15 AM

[DE] Rainbow Conferencing

Partial outage from 8:35 AM to 9:01 AM, Degraded performance from 9:01 AM to 9:15 AM

[DE] Rainbow Media Relays

Partial outage from 8:35 AM to 9:01 AM, Degraded performance from 9:01 AM to 9:15 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have restarted the faulty component.

    We are monitoring the incident.

  • Identified
    Identified

    We identified a congestion in one of our servers.

    We are currently fixing the problem but resiliency has taken over.

  • Investigating
    Investigating

    Apparently, we lost both our external entry points.

    We are currently investigating this incident.