Rainbow - Intermittent issue with external calls on some SIP peers – Incident details

All systems operational

Intermittent issue with external calls on some SIP peers

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Europe & Middle East (EMEA)

Degraded performance from 8:20 AM to 8:35 AM, Operational from 8:35 AM to 9:06 AM

[EMEA] Rainbow Hub Voice Services

Degraded performance from 8:20 AM to 8:35 AM, Operational from 8:35 AM to 9:06 AM

Updates
  • Resolved
    Resolved

    No issue observed since the last 30 minutes.

  • Monitoring
    Monitoring

    All services are back. We monitor the status

  • Identified
    Identified

    Issue has been identified. Team is working on mitigating the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.