Rainbow - Intermittent issue with external calls on some SIP peers – Incident details

All systems operational

Intermittent issue with external calls on some SIP peers

Resolved
Operational
Started 20 days agoLasted 20 minutes

Affected

Europe & Middle East (EMEA)

Degraded performance from 2:15 PM to 2:29 PM, Operational from 2:29 PM to 2:35 PM

[EMEA] Rainbow Hub Voice Services

Degraded performance from 2:15 PM to 2:29 PM, Operational from 2:29 PM to 2:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All services are back. We monitor the status

  • Identified
    Identified

    Issue has been identified. Team is working on mitigating the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.