Rainbow - [LATAM] Rainbow users may encounter slowness and degraded services – Incident details

All systems operational

[LATAM] Rainbow users may encounter slowness and degraded services

Resolved
Degraded performance
Started 17 days agoLasted about 1 hour

Affected

Caribbean & Latin America (CALA)

Degraded performance from 2:05 PM to 2:30 PM, Operational from 2:05 PM to 2:30 PM, Degraded performance from 2:30 PM to 2:37 PM, Operational from 2:30 PM to 2:37 PM, Under maintenance from 2:37 PM to 2:56 PM, Operational from 2:37 PM to 2:56 PM

[CALA] Rainbow Core Services

Degraded performance from 2:05 PM to 2:37 PM, Under maintenance from 2:37 PM to 2:56 PM

[CALA] Rainbow Conferencing

Operational from 2:05 PM to 2:56 PM

[CALA] Rainbow Media Relays

Operational from 2:05 PM to 2:56 PM

[CALA] Rainbow Hub Voices Services

Operational from 2:05 PM to 2:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Update

    We are still investigating an issue affecting performance on LATAM DC.

    We will provide another update as soon as more information becomes available.

  • Investigating
    Investigating
    We are currently investigating this incident.