Rainbow - [EMEA] [degraded] possible degradation – Incident details

All systems operational

[EMEA] [degraded] possible degradation

Resolved
Operational
Started 15 days agoLasted 10 minutes

Affected

Europe & Middle East (EMEA)

Operational from 12:23 PM to 12:33 PM

[EMEA] Rainbow Core Services

Operational from 12:23 PM to 12:33 PM

[EMEA] Rainbow Hub Voice Services

Operational from 12:23 PM to 12:33 PM

[EMEA] Rainbow Conferencing

Operational from 12:23 PM to 12:33 PM

[EMEA] Rainbow Media Relays

Operational from 12:23 PM to 12:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.