Rainbow - Network incident – Incident details
Report an issue
Get updates
Email
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Network incident
Resolved
Operational
Started 3 months ago
Lasted about 1 hour
Affected
North America (NA)
[NA] Rainbow Core Services
[NA] Rainbow Conferencing
[NA] Rainbow Media Relays
[NA] Rainbow Hub Voices Services
Updates
Identified
October 10, 2024 at 5:50:36 AM
Identified
October 10, 2024 at 5:50:36 AM
Potentials API error rate and latency for US users
Resolved
October 10, 2024 at 5:50:36 AM
Resolved
October 10, 2024 at 5:50:36 AM
This incident has been resolved.
Investigating
October 10, 2024 at 4:55:00 AM
Investigating
October 10, 2024 at 4:55:00 AM
We are currently investigating this incident.