Rainbow - [EMEA] Rainbow Hub: Intermittent issue with softphony – Incident details
Report an issue
Get updates
Email
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
[EMEA] Rainbow Hub: Intermittent issue with softphony
Resolved
Operational
Started about 1 month ago
Lasted 10 minutes
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Hub Voice Services
Updates
Resolved
November 20, 2024 at 1:31:00 PM
Resolved
November 20, 2024 at 1:31:00 PM
This incident has been resolved.
Monitoring
November 20, 2024 at 1:28:00 PM
Monitoring
November 20, 2024 at 1:28:00 PM
We implemented a fix and are currently monitoring the result.
Identified
November 20, 2024 at 1:25:00 PM
Identified
November 20, 2024 at 1:25:00 PM
We are continuing to work on a fix for this incident.
Investigating
November 20, 2024 at 1:21:00 PM
Investigating
November 20, 2024 at 1:21:00 PM
We are currently investigating this incident.