Rainbow - Telephony services unavailable – Incident details

All systems operational

Telephony services unavailable

Resolved
Operational
Started 28 days agoLasted 10 minutes

Affected

Caribbean & Latin America (CALA)
[CALA] Rainbow Hub Voices Services
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have been alerted about a potential issue with Rainbow hub telephony services. Analysis is under progress.

  • Identified
    Identified

    We have been alerted about a potential issue with Rainbow hub telephony services. Analysis is under progress.

  • Monitoring
    Monitoring

    We have been alerted about a potential issue with Rainbow hub telephony services. Analysis is under progress.