Rainbow - [LATAM] Degraded performance when using Rainbow towards non LATAM users – Incident details

All systems operational

[LATAM] Degraded performance when using Rainbow towards non LATAM users

Resolved
Operational
Started 5 months agoLasted about 1 hour

Affected

Caribbean & Latin America (CALA)

Degraded performance from 12:10 AM to 1:03 AM, Operational from 1:03 AM to 1:05 AM

[CALA] Rainbow Core Services

Degraded performance from 12:10 AM to 1:03 AM, Operational from 1:03 AM to 1:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Network seems back to normal

  • Identified
    Identified

    A network issue has occured isolating LATAM users. We are working with the provider.

  • Investigating
    Investigating
    We are currently investigating this incident.