Rainbow - [DE] Intermittent issue with Rainbow – Incident details

All systems operational

[DE] Intermittent issue with Rainbow

Resolved
Operational
Started 23 days agoLasted about 2 hours

Affected

Germany (DE)
[DE] Rainbow Core Services
[DE] Rainbow Conferencing
[DE] Rainbow Media Relays
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The issue has been identified as a network issues . Work is under progress to mitigate the issue

  • Investigating
    Investigating
    We are currently investigating this incident.