Rainbow - Impaired telephony services – Incident details

All systems operational

Impaired telephony services

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Europe & Middle East (EMEA)

Degraded performance from 8:34 AM to 9:20 AM

[EMEA] Rainbow Hub Voice Services

Degraded performance from 8:34 AM to 9:20 AM

Updates
  • Resolved
    Resolved

    Our engineers have monitored the fix and confirmed ghost calls have been resolved. All services are now operating normally at this time.

  • Monitoring
    Monitoring

    We are currently checking if all services have been well. restored after this automatic failover.

  • Investigating
    Investigating

    Due to a network errors, an automatic failover has been performed on secondary datacenter for some hub telephony servers. Some users may have lost telephony capabilities during a few seconds.