Rainbow - [EMEA] Rainbow services impaired – Incident details

All systems operational

[EMEA] Rainbow services impaired

Resolved
Partial outage
Started 13 days agoLasted about 3 hours

Affected

Global (WW)

Partial outage from 1:36 AM to 4:30 AM

[WW] Rainbow Hybrid PBX Telephony

Partial outage from 1:36 AM to 4:30 AM

Europe & Middle East (EMEA)

Partial outage from 1:36 AM to 3:35 AM, Operational from 3:35 AM to 4:30 AM

[EMEA] Rainbow Core Services

Partial outage from 1:36 AM to 3:35 AM, Operational from 3:35 AM to 4:30 AM

[EMEA] Rainbow Hub Voice Services

Partial outage from 1:36 AM to 3:35 AM, Operational from 3:35 AM to 4:30 AM

[EMEA] Rainbow Conferencing

Partial outage from 1:36 AM to 3:35 AM, Operational from 3:35 AM to 4:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    Collaboration and telephony services are back for all users.

    Should some users still report missing telephony services please restart the web or desktop client

  • Identified
    Identified

    We are still working on an incident impacting hybrid telephony services

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are continuing to work on the incident impacting users in EMEA and world wide telephony services.

  • Investigating
    Investigating
    We are currently investigating this incident.