Rainbow - Rainbow connection impaired – Incident details

All systems operational

Rainbow connection impaired

Resolved
Partial outage 0
Started 10 days agoLasted about 2 hours

Affected

North America (NA)

Operational from 10:40 PM to 11:52 PM, Partial outage from 11:52 PM to 12:12 AM, Operational from 11:52 PM to 12:12 AM

[NA] Rainbow Core Services

Operational from 10:40 PM to 11:52 PM, Partial outage from 11:52 PM to 12:12 AM

[NA] Rainbow Conferencing

Operational from 10:40 PM to 12:12 AM

[NA] Rainbow Media Relays

Operational from 10:40 PM to 12:12 AM

[NA] Rainbow Hub Voices Services

Operational from 10:40 PM to 11:52 PM, Partial outage from 11:52 PM to 12:12 AM

Updates
  • Resolved
    Resolved

    We are currently investigating an incident impacting rainbow login.

  • Update
    Update

    We are currently investigating an incident impacting rainbow login.

  • Investigating
    Investigating
    We are currently investigating this incident.