Rainbow - [WW] Rainbow Hub telephony incident – Incident details

All systems operational

[WW] Rainbow Hub telephony incident

Resolved
Major outage
Started 8 months agoLasted 8 minutes

Affected

Global (WW)

Europe & Middle East (EMEA)

Major outage from 3:17 PM to 3:25 PM

[EMEA] Rainbow Hub Voice Services

Major outage from 3:17 PM to 3:25 PM

North America (NA)

Major outage from 3:17 PM to 3:25 PM

[NA] Rainbow Hub Voices Services

Major outage from 3:17 PM to 3:25 PM

Caribbean & Latin America (CALA)

Major outage from 3:17 PM to 3:25 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Root Cause Analysis: DNS misconfiguration impacted the SIP phones registration

  • Monitoring
    Monitoring
    Myriad phones are unregistered. We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.