Rainbow - Service disruption – Incident details

All systems operational

Service disruption

Resolved
Degraded performance
Started 6 months agoLasted less than a minute

Affected

Asia-Pacific (APAC)

Operational from 8:50 AM to 8:50 AM

[APAC] Rainbow Core Services

Operational from 8:50 AM to 8:50 AM

[APAC] Rainbow Conferencing

Operational from 8:50 AM to 8:50 AM

[APAC] Rainbow Media Relays

Operational from 8:50 AM to 8:50 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.