Rainbow - mobile device notification issue – Incident details

All systems operational

mobile device notification issue

Resolved
Degraded performance
Started 6 months agoLasted 7 minutes

Affected

Europe & Middle East (EMEA)

Degraded performance from 4:36 AM to 4:43 AM

[EMEA] Rainbow Core Services

Degraded performance from 4:36 AM to 4:43 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Some users may encounter difficulties receiving notification on their mobile device when idle, leading to incoming calls not present for instance. We are working on a fix. In a meantime, to not loose any incoming call, you may use or other desktop or web applications on a PC.