Rainbow - Inbound/outbound calls issues on several trunks – Incident details

All systems operational

Inbound/outbound calls issues on several trunks

Resolved
Major outage
Started 5 months agoLasted about 9 hours

Affected

Europe & Middle East (EMEA)

Degraded performance from 5:00 AM to 7:46 AM, Operational from 7:46 AM to 8:44 AM, Degraded performance from 8:44 AM to 2:02 PM

[EMEA] Rainbow Hub Voice Services

Degraded performance from 5:00 AM to 7:46 AM, Operational from 7:46 AM to 8:44 AM, Degraded performance from 8:44 AM to 2:02 PM

Updates
  • Postmortem
    Postmortem

    On December 24, 2025, between 05:30 and 14:00 CET, some Rainbow Hub companies experienced inbound and outbound call issues.
    The incident was caused by a temporary network disruption, which led to an inconsistent NAT port handling on an intermediate component of the Rainbow Hub infrastructure. This affected several trunks, while the majority of services remained operational.
    Corrective actions were applied, and the issue was fully resolved after a configuration update on the affected intermediate server.
    All services have since been fully restored, and no other Rainbow services were impacted.

  • Resolved
    Resolved

    This incident has been resolved. We'll provide RCA soon

  • Update
    Update

    Remaining cases are identified, we work on fixes

  • Monitoring
    Monitoring

    We are currently monitoring the result

  • Identified
    Identified

    Several fixes have been applied, we monitor the system

  • Update
    Update

    We are continuing to work on a fix for this incident

  • Investigating
    Investigating
    We are currently investigating this incident.
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.