Rainbow - Telephony issue – Incident details
Report an issue
Get updates
Email
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Telephony issue
Resolved
Major outage
Started 4 months ago
Lasted 32 minutes
Updates
Resolved
January 29, 2026 at 1:31:07 PM
Resolved
January 29, 2026 at 1:31:07 PM
This incident has been resolved.
Update
January 29, 2026 at 1:24:44 PM
Update
January 29, 2026 at 1:24:44 PM
Some customers still impacted, fix is ongoing
Update
January 29, 2026 at 1:21:05 PM
Update
January 29, 2026 at 1:21:05 PM
We implemented a fix and are currently monitoring the result.
Monitoring
January 29, 2026 at 12:58:52 PM
Monitoring
January 29, 2026 at 12:58:52 PM
We implemented a fix and are currently monitoring the result.