Rainbow - Infrastructure slowness issues – Incident details

Experiencing partially degraded performance

Infrastructure slowness issues

Resolved
Degraded performance
Started 3 months agoLasted 40 minutes

Affected

Global (WW)

Degraded performance from 9:11 AM to 9:51 AM

[WW] Rainbow Hybrid PBX Telephony

Degraded performance from 9:11 AM to 9:51 AM

[WW] Rainbow Administration & Subscriptions

Degraded performance from 9:11 AM to 9:51 AM

Europe & Middle East (EMEA)

Degraded performance from 9:11 AM to 9:51 AM

[EMEA] Rainbow Core Services

Degraded performance from 9:11 AM to 9:51 AM

[EMEA] Rainbow Hub Voice Services

Degraded performance from 9:11 AM to 9:51 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We experienced some slowness on the European platform between 10:10 and 10:30 CET, which resulted in degraded service access in certain areas and on some features. This was due to partial congestion caused by an update rollout from our IaaS provider. Service is back to normal. We keep monitoring closely